Notice: A non well formed numeric value encountered in /home/naveedious/bugs.navsplace.net/includes/class.flyspray.php on line 94 Notice: A non well formed numeric value encountered in /home/naveedious/bugs.navsplace.net/includes/class.flyspray.php on line 94 Notice: A non well formed numeric value encountered in /home/naveedious/bugs.navsplace.net/includes/class.flyspray.php on line 94 Warning: Cannot modify header information - headers already sent by (output started at /home/naveedious/bugs.navsplace.net/includes/class.flyspray.php:94) in /home/naveedious/bugs.navsplace.net/includes/class.flyspray.php on line 677 Warning: Cannot modify header information - headers already sent by (output started at /home/naveedious/bugs.navsplace.net/includes/class.flyspray.php:94) in /home/naveedious/bugs.navsplace.net/feed.php on line 13 DipICT:: DipICT::MA600: Recently opened tasks http://bugs.navsplace.net/ 2009-11-19T15:13:38Z FS#68: Avoid unnecessary duplication of content 2009-11-19T15:13:38Z 2009-11-19T15:09:57Z
Fixed a bug in the design where I would have had to duplicate the current puzzle contents across to the other screens (this mainly concerns the quickmenu and about menu (these are screens where the main screen is still in view)).

I fixed this by creating a separate layer for the main screen.
The other screens now sit in another layer and I have modified the other screens' symbols so that they only have the parts that actually change.

In effect the main screen is more or less persistent across the whole timeline of the movie, whereas the other screens show only during certain parts. For example the showHint screen displays above the main screen. Inside the showHint screen symbol is the showHint button and the showHintAnimation and finally a holder_mc.
Hades http://bugs.navsplace.net/:68
FS#67: Buttons from previous screens are still responding 2009-11-19T14:59:01Z 2009-11-19T14:47:46Z
When a screen is loaded in (is currently showing on the stage) the buttons from the main screen are still present and respond to events. The buttons still respond even though they are covered.
Hades http://bugs.navsplace.net/:67
FS#36: Outer scoped variables are losing their values 2009-11-10T14:21:58Z 2009-11-10T13:26:15Z
I am using the onLoadInit method of the MovieClipLoader class to load some external .jpg files into the main puzzle file.

Inside the onLoadInit handler I am trying to copy out some of the properties of the now loaded .jpg file to some higher scoped variables.

Inside the onLoadInit function tracing the variables returns what is expected but tracing the variables outside the function returns undefined.
Hades http://bugs.navsplace.net/:36
FS#35: Flv Videos Wont Load 2009-11-10T12:31:20Z 2009-11-10T12:31:20Z
I am trying to load into the PuzzleSettings screen a preview of the video that will be played when selecting the puzzle to play. The loading is governed by which puzzle is selected in the puzzleToPlay_lstbx listbox.

For some reason the flv video file wont play.
Hades http://bugs.navsplace.net/:35
FS#32: 'delt' is misspelled in Clash of arms page 2009-11-10T14:44:17Z 2009-11-05T22:05:04Z
spelling needs to be changed to dealt
Nav http://bugs.navsplace.net/:32
FS#31: XML not loading 2009-11-10T14:40:18Z 2009-11-03T13:32:22Z
the list box is not being populated with the items from the XML file.
Nav http://bugs.navsplace.net/:31
FS#30: Array not cleared when home is pressed 2009-11-10T14:39:30Z 2009-11-03T13:31:16Z
The array is not cleared when the home button is pressed in the dynamic conjuction page.

If you make a conjuction in the "Create your own" section and click home, the conjuction is superimposed on the screen still...
Nav http://bugs.navsplace.net/:30
FS#29: Image misplaced on frame 270 2009-11-10T14:30:14Z 2009-11-03T13:28:25Z
The blue image in the conjuction wheel is not aligned properly.
Nav http://bugs.navsplace.net/:29
FS#28: The spiral menu links not clicking 2009-11-10T14:28:34Z 2009-11-03T13:26:37Z
The menu links do not click when the animation is playing, so in other words when alpha is transitioning from 100 to 50 and 50 to 100 the button onRelease functionality is lost.
Nav http://bugs.navsplace.net/:28
FS#27: Sound does not play on rollover 2009-11-10T14:22:06Z 2009-11-03T13:23:49Z
The sound does not play when the mouse rolls over the button, the interesting thing is the background sound plays..
Nav http://bugs.navsplace.net/:27